diff setup.py @ 0:a340a9bdaedb

factor this out from wherever it was
author drewp@bigasterisk.com
date Wed, 22 Dec 2021 19:23:34 -0800
parents
children 10defe60b8a5
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/setup.py	Wed Dec 22 19:23:34 2021 -0800
@@ -0,0 +1,15 @@
+from setuptools import setup
+ 
+setup(
+    name='background_loop',
+    version='0.0.0',
+    packages=['background_loop'],
+    package_dir={'background_loop': ''},
+    install_requires=[
+        'prometheus_client',
+        'twisted',      
+    ],
+    url='https://projects.bigasterisk.com/background_loop/background_loop-0.0.0.tar.gz',
+    author='Drew Perttula',
+    author_email='drewp@bigasterisk.com',
+)