diff pyproject.toml @ 2:f822e7fe7120

rewrite to use telemetrix (localized)
author drewp@bigasterisk.com
date Sun, 05 Feb 2023 14:06:19 -0800
parents 7bd85b962845
children
line wrap: on
line diff
--- a/pyproject.toml	Sun Feb 05 14:05:06 2023 -0800
+++ b/pyproject.toml	Sun Feb 05 14:06:19 2023 -0800
@@ -6,8 +6,12 @@
     {name = "Drew Perttula", email = "drewp@bigasterisk.com"},
 ]
 dependencies = [
-    "pyfirmata>=1.1.0",
+    "asyncio-mqtt>=0.16.1",
     "paho-mqtt>=1.6.1",
+    "pyserial-asyncio>=0.6",
+    "starlette>=0.23.1",
+    "telemetrix-aio>=1.11",
+    "uvicorn>=0.20.0",
 ]
 requires-python = ">=3.10"
 license = {text = "MIT"}