diff lib/standardservice/setup.py @ 1326:1934c050f8cc

move logsetup into new standardservice pkg Ignore-this: 7dbc4224ad2e8beb2534ccb4943e9a27 darcs-hash:7a64b1d0b00c6c9c983794fa5907ee8adf32a746
author drewp <drewp@bigasterisk.com>
date Tue, 23 Apr 2019 01:29:32 -0700
parents
children 96d194b48503
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/lib/standardservice/setup.py	Tue Apr 23 01:29:32 2019 -0700
@@ -0,0 +1,12 @@
+from distutils.core import setup
+ 
+setup(
+    name='standardservice',
+    version='0.1.0',
+    packages=['standardservice'],
+    package_dir={'standardservice': ''},
+    requires=[],
+    url='https://projects.bigasterisk.com/standardservice/standardservice-0.1.0.tar.gz',
+    author='Drew Perttula',
+    author_email='drewp@bigasterisk.com',
+)