diff lib/export_to_influxdb/setup.py @ 1499:219afa183251

add scales watching time spent in exportToInflux Ignore-this: 6359e703fdc9704081e6731924d2b61c darcs-hash:f765a29f9597c94fb1c3bcada1e989040860690f
author drewp <drewp@bigasterisk.com>
date Sun, 02 Feb 2020 14:40:55 -0800
parents 6c6b14c39cd2
children cbc7321b2793
line wrap: on
line diff
--- a/lib/export_to_influxdb/setup.py	Fri Jan 31 23:56:42 2020 -0800
+++ b/lib/export_to_influxdb/setup.py	Sun Feb 02 14:40:55 2020 -0800
@@ -1,12 +1,13 @@
 from setuptools import setup
- 
+
 setup(
     name='export_to_influxdb',
     version='0.2.0',
     packages=['export_to_influxdb'],
     package_dir={'export_to_influxdb': ''},
     install_requires=[
-      'influxdb >= 3.0.0'
+        'influxdb >= 3.0.0',
+        'scales',
     ],
     url='https://projects.bigasterisk.com/export-to-influxdb/export_to_influxdb-0.2.0.tar.gz',
     author='Drew Perttula',