diff lib/mqtt_client/setup.py @ 554:2c4e8ef57f08

mqtt_client into a distributable Ignore-this: 8c99f2f6220b55e32df3349d02f725c7
author drewp@bigasterisk.com
date Tue, 30 Apr 2019 23:37:25 -0700
parents
children 915e105cfec2
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/lib/mqtt_client/setup.py	Tue Apr 30 23:37:25 2019 -0700
@@ -0,0 +1,12 @@
+from setuptools import setup
+ 
+setup(
+    name='mqtt_client',
+    version='0.0.0',
+    packages=['mqtt_client'],
+    package_dir={'mqtt_client': ''},
+    install_requires=['rx', 'twisted-mqtt'],
+    url='https://projects.bigasterisk.com/mqtt-client/mqtt_client-0.0.0.tar.gz',
+    author='Drew Perttula',
+    author_email='drewp@bigasterisk.com',
+)