diff service/powerEagle/plugs/pyproject.toml @ 1749:4b29ce991e59

cloudfree plug sends mqtt metrics, which we export to victoriametrics
author drewp@bigasterisk.com
date Sun, 28 Apr 2024 16:01:38 -0700
parents
children 610beb3248d1
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/service/powerEagle/plugs/pyproject.toml	Sun Apr 28 16:01:38 2024 -0700
@@ -0,0 +1,18 @@
+[project]
+name = "plugs"
+version = "0.1.0"
+description = "Default template for PDM package"
+authors = [
+    {name = "drew", email = "drewp@bigasterisk.com"},
+]
+dependencies = [
+    "rdferry @ https://projects.bigasterisk.com/rdferry/rdferry-0.4.0.tar.gz",
+    "aiomqtt>=2.1.0",
+]
+requires-python = "==3.11.*"
+readme = "README.md"
+license = {text = "MIT"}
+
+
+[tool.pdm]
+distribution = false