diff lib/homeauto_anynode/setup.py @ 535:bb43ad96da8c

start homeauto_anynode for files shared between arduino and pi Ignore-this: 607e3e6e8d43f339caf6758f14619576
author drewp@bigasterisk.com
date Thu, 25 Apr 2019 17:34:53 -0700
parents
children b71ada7ab461
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/lib/homeauto_anynode/setup.py	Thu Apr 25 17:34:53 2019 -0700
@@ -0,0 +1,11 @@
+from distutils.core import setup
+ 
+setup(
+    name='homeauto_anynode',
+    version='0.0.0',
+    packages=['homeauto_anynode'],
+    package_dir={'homeauto_anynode': ''},
+    url='https://projects.bigasterisk.com/homeauto_anynode/homeauto_anynode-0.0.0.tar.gz',
+    author='Drew Perttula',
+    author_email='drewp@bigasterisk.com',
+)