diff blender/pyproject.toml @ 2453:b23afde50bc2

blender addons get thier own pdm setup for now. fix time_from_graph startup race
author drewp@bigasterisk.com
date Sun, 18 May 2025 20:08:35 -0700
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/blender/pyproject.toml	Sun May 18 20:08:35 2025 -0700
@@ -0,0 +1,23 @@
+[project]
+name = "light9_sync"
+version = "0.1.0"
+description = "Default template for PDM package"
+authors = [
+    {name = "drew", email = "drewp@bigasterisk.com"},
+]
+dependencies = [
+    "rdflib==7.0.0",
+    "aiohttp==3.9.5",
+    "twisted>=24.11.0",
+    "coloredlogs>=15.0.1",
+    "noise>=1.2.2",
+    "pillow==10.3.0",
+    "webcolors>=24.11.1",
+]
+requires-python = "==3.11.*"
+readme = "README.md"
+license = {text = "MIT"}
+
+
+[tool.pdm]
+distribution = false