diff pyproject.toml @ 2395:ef3cde3e81e8

switch collector output from json to avro (still over WS)
author drewp@bigasterisk.com
date Thu, 16 May 2024 15:03:50 -0700
parents 7578f855d18b
children 44fc477970bf
line wrap: on
line diff
--- a/pyproject.toml	Tue May 14 14:46:56 2024 -0700
+++ b/pyproject.toml	Thu May 16 15:03:50 2024 -0700
@@ -45,6 +45,9 @@
     "light9 @ file:///${PROJECT_ROOT}/",
     "python-debouncer>=0.1.4",
     "pytest>=8.2.0",
+    "avro>=1.11.3",
+    "fastavro>=1.9.4",
+    "yappi>=1.6.0",
 ]
 requires-python = ">=3.11"