diff pyproject.toml @ 40:bbb03247d919

fix license line
author drewp@bigasterisk.com
date Thu, 24 Nov 2022 20:40:38 -0800
parents a7adb4b61777
children 13226cb44fb3
line wrap: on
line diff
--- a/pyproject.toml	Sat Aug 27 00:26:00 2022 -0700
+++ b/pyproject.toml	Thu Nov 24 20:40:38 2022 -0800
@@ -5,7 +5,7 @@
 authors = [
     {name = "Drew Perttula", email = "drewp@bigasterisk.com"},
 ]
-license-expression = "MIT"
+license = "MIT"
 dependencies = [
         'rdflib >= 6.1.1',
         'rdfdb >= 0.23.0',
@@ -44,4 +44,4 @@
     'ignore:Code. pytest_mock_example_attribute_that_shouldnt_exist is not defined in namespace .*:UserWarning',
     # The below warning is a consequence of how pytest detects fixtures and how DefinedNamespace behaves when an undefined attribute is being accessed.
     'ignore:Code. _pytestfixturefunction is not defined in namespace .*:UserWarning',
-]
\ No newline at end of file
+]