diff setup.py @ 0:c3f0a692c4cb

move repo from homeauto/lib/
author drewp@bigasterisk.com
date Wed, 24 Nov 2021 10:20:55 -0800
parents
children e7554c9c6ee2
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/setup.py	Wed Nov 24 10:20:55 2021 -0800
@@ -0,0 +1,20 @@
+from setuptools import setup
+ 
+setup(
+    name='patchablegraph',
+    version='0.12.0',
+    packages=['patchablegraph'],
+    package_dir={'patchablegraph': ''},
+    install_requires=[
+        'cyclone',
+        'twisted',
+        'rdflib >= 6.0.1',
+        'rdfdb >= 0.8.0',
+        'scales @ git+http://github.com/drewp/scales.git@448d59fb491b7631877528e7695a93553bfaaa93',
+        'cycloneerr',
+        'twisted_sse >= 0.3.0',
+    ],
+    url='https://projects.bigasterisk.com/patchablegraph/patchablegraph-0.12.0.tar.gz',
+    author='Drew Perttula',
+    author_email='drewp@bigasterisk.com',
+)