diff pyproject.toml @ 92:5ebb6129c035

deps
author drewp@bigasterisk.com
date Sun, 15 May 2022 15:49:28 -0700
parents 12bffd51450f
children 90d094bcf005
line wrap: on
line diff
--- a/pyproject.toml	Sun May 15 15:47:43 2022 -0700
+++ b/pyproject.toml	Sun May 15 15:49:28 2022 -0700
@@ -6,12 +6,10 @@
 license-expression = "MIT"
 dependencies = [
     'rdflib',
-    'cyclone',
-    'mock',
-    'treq',
-    'service_identity',
     'autobahn',
     "prometheus-client>=0.13.1",
+    "starlette-exporter>=0.12.0",
+    "asyncinotify>=2.0.2",
 ]
 requires-python = ">=3.9"
 
@@ -29,6 +27,8 @@
     "yapf>=0.32.0",
     "pytest>=7.1.1",
     "pytest-watcher>=0.2.3",
+    "mock",
+    "pytest-asyncio>=0.18.3",
 ]
 
 [build-system]