diff setup.py @ 13:c9d1764d64ad

add web server. remove more traces of light9 Ignore-this: 253b280db4623e56ee6d124470953e00
author Drew Perttula <drewp@bigasterisk.com>
date Thu, 26 Apr 2018 07:49:50 +0000
parents 239eb42543ce
children 6f54302a31d2
line wrap: on
line diff
--- a/setup.py	Thu Apr 26 07:18:13 2018 +0000
+++ b/setup.py	Thu Apr 26 07:49:50 2018 +0000
@@ -9,5 +9,10 @@
         'cyclone',
         'mock',
         'treq',
+        'rdflib-jsonld',
+        'service_identity',
         ],
+    entry_points={
+        'console_scripts': ['rdfdb=rdfdb.service:main'],
+    },
  )