diff pyproject.toml @ 18:92dce2fa8954

init pdm
author drewp@bigasterisk.com
date Sat, 24 Jun 2023 01:43:21 -0700
parents
children eec015e90818
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/pyproject.toml	Sat Jun 24 01:43:21 2023 -0700
@@ -0,0 +1,15 @@
+
+[project]
+name = ""
+version = ""
+description = ""
+authors = [
+    {name = "Drew Perttula", email = "drewp@bigasterisk.com"},
+]
+dependencies = [
+    "kubernetes>=26.1.0",
+    "pyyaml>=6.0",
+    "invoke>=2.1.3",
+]
+requires-python = ">=3.10"
+license = {text = "MIT"}