diff pyproject.toml @ 0:63a872056503 default tip

start
author drewp@bigasterisk.com
date Sat, 25 Feb 2023 15:29:18 -0800
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/pyproject.toml	Sat Feb 25 15:29:18 2023 -0800
@@ -0,0 +1,19 @@
+[project]
+name = ""
+version = ""
+description = ""
+authors = [
+    {name = "Drew Perttula", email = "drewp@bigasterisk.com"},
+]
+dependencies = [
+    "evdev>=1.6.1",
+    "pynput>=1.7.6",
+]
+requires-python = ">=3.10"
+license = {text = "MIT"}
+
+[tool.pdm]
+
+[build-system]
+requires = ["pdm-pep517>=1.0.0"]
+build-backend = "pdm.pep517.api"